www.wanichan.com

Microsoft Office全般(Excel/Word/PowerPoint/Access/Outlook/OneNote)の使用方法を解説。

PC > Outlook > FAQ >

Outlook 2013で特定の銀行から受信した振込完了メールで、「署名に問題があります」と表示され文字化けする

メール
最終更新日時:2013/03/06 23:57:15 
  • このエントリーをはてなブックマークに追加
Windows LiveメールやHotmailなどのExchange ActiveSyncを使ったメールの受信時に、デジタル署名がついたメールが文字化けする問題について説明します。

概要

三菱東京UFJ銀行の振込完了メールで、以下の問題が発生します。

  • 情報バーに「署名に問題があります。詳細を表示するには、[署名] ボタンをクリックしてください。」と表示される。
    右側の署名ボタンをクリックすると「このメッセージのデジタル署名は、無効であるか信頼されていません。」と表示される。
  • 本文が文字化けして表示される。
    ([アクション]-[その他のアクション]-[エンコード] はグレーアウトしていて選択できない)

環境

  • Exchange ActiveSync でHotmailを使用
  • Windows 8上のOutlook 2013

原因

メッセージの本文は JIS でエンコードして送信され、受信して表示する際はシフト JIS にデコードして表示されますが、Outlook 2013 で現象が発生するメッセージはデータがシフト JIS へデコードされず JIS のまま表示されます。

状況

この問題は、Outlook 2013の問題としてマイクロソフト社が認識しています。

  • 同じメッセージを Hotmail のサイトで開いた場合は、署名も本文も正常に表示されます。
  • 他の企業からのデジタル署名付きメッセージでも発生します。

対処方法

現時点でのOutlook 2013での有効な対処方法はありません。Gmail等のIMAPでは問題は発生しないため、回避策として、Gmailに転送してIMAP等を利用するしか方法がなさそうです。

スポンサーリンク

関連記事

INDEX
  • このエントリーをはてなブックマークに追加

コメント

※技術的な質問はMicrosoftコミュニティで聞いてください!

▲このページのトップへ